Mittwoch, 24. November 2021

Cloud 1 Probleme mit Leistungsstörung festgestellt: Ursache in Klärung

Update Stand [24.11.2021 09:00 Uhr]:

Der Ausfall in der vergangenen Nacht ist durch einen Defekt einer Node des Clusters cloud1 entstanden. Diese Node hat sich durch einen Defekt unerwartet abgeschaltet und konnte nicht erneut hochgefahren werden. Dabei kam es zu einem Problem bei der normalerweise automatisch ausgelösten Verteilung der VMs dieser Node auf den Rest des Clusters. Die VMs mussten händisch migriert werden und das Cluster wieder ausbalanciert. Dies war um 03:10 Uhr soweit abgeschlossen, die defekte Node ist weiterhin offline und wird durch unser Infrastruktur-Team nun untersucht.

Es gab in diesem Zuge aufgrund unserer Redundanz keine Datenverluste auf den VMs.

Update Stand [24.11.2021 03:10 Uhr]:

Inzwischen sind alle VMs wieder normal erreichbar.

Stand [24.11.2021 02:00 Uhr]:

Aktuell kommt es durch eine größere Störung zu Ausfällen einzelner Server in cloud1.

Wir arbeiten bereits an einer Lösung, die genaue Ursache ist derzeit noch unbekannt. Das Thema befindet sich dafür in Klärung bei unseren Administratoren.

Über Neuigkeiten halten wir Sie auf dem Laufenden!